Controlador de comunicação é compatível com Linux

18th September 2017
Posted By : Enaie Azambuja
Controlador de comunicação é compatível com Linux

A série 61 do portfólio de controladores de comunicação para CAN/CAN-FD, FlexRay, K-Line e LIN foi ampliada pela GOEPEL electronic, a fim de ser compatível com Linux. A interface foi modificada; nomes e parâmetros de função não foram modificados, portanto usuários podem desenvolver softwares com plataforma independente de maneira simples. A G-API (GOEPEL electronic Application Programming Interface) anteriormente apenas apoiava sistemas com base Windows.

O novo lançamento é especialmente apropriado para a versão Linux openSUSE Leap 42.2; outras versõers são apoiadas sob encomenda. A série 61 de controladores de plataforma fornece simulação potente e flexível e testa cenários para vários sistemas de bus de veículos.

A arquitetura inclui uma ampla gama de opções que permitem com que o usuário configure ou aprimore os controladores individualmente e de maneira flexível, a fim de servir os seus requisitos específicos.

Downloads


Você deve ser logado para comentar

Escreva um comentário

Sem comentários




Mais de GOEPEL electronic

Inscreva-se para ler nossas publicações

Inscreva-se

Inscreva-se para ver nossos downloads

Inscreva-se

Hannover Fair 2019
1st April 2019
Germany Hannover
The Security Event 2019
9th April 2019
United Kingdom NEC, Birmingham
Ceramics Expo 2019
29th April 2019
United States of America International Exposition Center (I-X Center)
Electronics & Applications 2019
14th May 2019
Netherlands Jaarbeurs Utrecht Hall 7 Jaarbeursplein
Agile for Automotive 2019
15th May 2019
United States of America Detroit, MI